E. (dirtyhands) wrote in gentoolinux,

Hi, I'm new

I've been installing Gentoo on my home PC for three weeks and I've all but given up. I can get Gentoo to start, but two crucial things fail to work:
1. No internet connection. When I was setting up off the livecd it worked fine and I didn't have to do anything, and now when it boots it doesn't seem to have any trouble starting eth0, but trying to ping anything besides myself I'm told "unknown host." More importantly, though:
2. it starts in plaintext mode ... whatever it's called ... it doesn't try to start in X. Then when I run startx or xinit, it fails, saying "cannot run in framebuffer mode. Please specify busIDs for all framebuffer devices." What does this mean? How do I do that? I tried setting the environment variable $FRAMEBUFFER to /dev/fb/0, but this doesn't make any difference.

I'm really at the end of my rope with this ... I'd been using FC1 (which wasn't that great) before and I was excited to make a change, but this has been the most frustrating install of my life, and I've installed many a Windows OS in my time. Any advice would be just great.
  • Post a new comment


    default userpic
    When you submit the form an invisible reCAPTCHA check will be performed.
    You must follow the Privacy Policy and Google Terms of use.